
STARBUCKSScale
World, Country, State, and County Maps 
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Where in the world are all the Starbucks?

Starbucks in Shelby County, Tennessee, United States, and the World
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Scale - the size of the area studied, from local to global.
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Source: An Introduction to Human Geography by James M. Rubenstein

National Level... Deaths from Cancer

United States
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Source: An Introduction to Human Geography by James M. Rubenstein

National Level... Deaths from Cancer

Lowest Level

United States
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Source: An Introduction to Human Geography by James M. Rubenstein

State Level... Deaths from Cancer

Maryland
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Source: An Introduction to Human Geography by James M. Rubenstein

State Level... Deaths from Cancer

Highest Level

Maryland
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Source: An Introduction to Human Geography by James M. Rubenstein

Local Level... Deaths from Cancer

Baltimore City
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Source: An Introduction to Human Geography by James M. Rubenstein

Local Level... Deaths from Cancer

Baltimore City

Highest Level

64



Source: An Introduction to Human Geography by James M. Rubenstein

Local Level... Deaths from Cancer

Baltimore City

Highest Level

Lowest Level

Lowest Level
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Importance of Scale What is the cancer rate in
Maryland versus Baltimore?

Source: An Introduction to Human Geography by James M. Rubenstein
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Less Than 30,000

30,000 - 59,999

60,000 - 89,999

90,000 - 119,999

120,000 - 149,999

Number of People Per Starbucks

Starbucks Coffee Per Capita, 2008

Sources: startucks.com and U.S. Census Bureau Name:: Michael Robinson150,000 +

N
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Starbucks Coffee Per Capita, 2008

Sources: startucks.com and U.S. Census Bureau Name:: Michael Robinson

Less Than 30,000

30,000 - 59,999

60,000 - 89,999

90,000 - 119,999

120,000 - 149,999

Number of People Per Starbucks

150,000 +

N
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Starbucks Coffee Per Capita, 2008

Sources: startucks.com and U.S. Census Bureau Name:: Michael Robinson

Less Than 30,000

30,000 - 59,999

60,000 - 89,999

90,000 - 119,999

120,000 - 149,999

Number of People Per Starbucks

150,000 +

N

Less Than 30,000

30,000 - 59,999

60,000 - 89,999

90,000 - 119,999

120,000 - 149,999

Number of People Per Starbucks

Starbucks Coffee Per Capita, 2008

Sources: startucks.com and U.S. Census Bureau Name:: Michael Robinson
150,000 +

N

Starbucks per capita in some Tennessee 
counties is higher than California. 

Why?
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Where in the world are all the Starbucks?

• How are Starbucks distributed at a:

• Global Scale

• National Scale

• State Scale

• Local Scale

• Does Tennessee have a lot of Starbucks?

• Does Shelby County Tenneessee have a lot of Starbucks?
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Found in over 45 countriesWhere in the world ?
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Seville, Spain Japanese in Spain at a Starbucks
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Starbucks Map and Graph Assignment

• Using the Starbucks’ Statistics Excel document, create a histogram for the 
total number of Starbucks found in each of the 50 states and the District of 
Columbia. (This may be completed on the histogram handout.)

• Use the histogram to determine the categories for the The World, United 
States, and Tennessee Starbucks Map and create a Cloropleth map.

• Color the map according to the categories determined using dark to 
light shades of the same color.

• Using Google Maps, plot all of the Starbucks found in Shelby County, 
Tennessee on the Shelby County Starbucks Map.

• Complete analysis questions found on next slide.
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Analysis Questions

• 1. Where in the world are the world’s Starbucks and why are they in those specific 
countries?

• 2. How does the Starbucks World, USA, and TN Map illustrate the importance of 
understanding scale?

• 3. Why are so many of the Starbucks found along Poplar Avenue and Germantown 
Road?

• 5. What type(s) of diffusion can be seen on the United States map? 

• 6. Why are there so few Starbucks in: a. Africa, b. Northern Europe, c. South Asia?
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Starbucks’ Histogram Directions

1. Open up the Starbucks Excel File

2. Go to: Tools > Data Analysis > Histogram

3. The Input range should be B3 to B53 and the Bin range should be F2 to F47.

4. Select New worksheet ply: and click OK.

The newest version of Excel may 
not have the histogram option.
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Starbucks’ Histogram Directions

1. Open up the Starbucks Excel File

2. Go to: Tools > Data Analysis > Histogram

3. The Input range should be B3 to B53 and the Bin range should be F2 to F47.

4. Select New worksheet ply: and click OK.

5. When the new worksheet appears go to Insert > Chart.

6. Select Column and select

  then click Next.

7. Click Next for Step 2

8. In step 3 decide on a Chart title and what should be the category for the X axis 

and Y axis. When finished click Next.

9. In Step 4 select “As new sheet,” give the chart a title, and click Finish. 

10. Remove the background, lines, and legend. Make any additional changes you feel 

will make the chart be the most effective.

11. Go to File / Print and print out a copy of your chart. 

12. Save the file to your flashdrive.

76



5. When the new worksheet appears go to Insert > Chart.

6. Select Column and select

  then click Next.

7. Click Next for Step 2

8. In step 3 decide on a Chart title and what should be the category for the X axis 

and Y axis. When finished click Next.

9. In Step 4 select “As new sheet,” give the chart a title, and click Finish. 

10. Remove the background, lines, and legend. Make any additional changes you feel 

will make the chart be the most effective.

11. Go to File / Print and print out a copy of your chart. 

12. Save the file to your flashdrive.

77



Histogram Chart for Starbucks in the United States
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0

Histogram for the number of Starbucks per state in the USA

Categories

Histogram for the USA’s and the World’s Starbucks

1. Use the statistics for the number of Starbucks per country and U.S. State.
2. Using the completed histogram determine between 4 to 6 categories for the data.
3. Using the map on the next slide (page) construct a map for the statistics.
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Alternative to Excel Histogram
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Starbucks to Scale

Countries/Region Total Number of Starbucks States Total Starbucks per state

Argentina 7 Alabama 67

Australia 22 Alaska 35

Austria 13 Arizona 367

Bahamas 8 Arkansas 37

Bahrain 11 California 2418

Belgium 2 Colorado 406

Brazil 2 Connecticut 108

Bulgaria 3 Delaware 18

Canada 1020 District of Columbia 77

Chile 29 Florida 605

China 393 Georgia 273

Cyprus 9 Hawaii 83

Czech Republic 9 Idaho 53

Denmark 2 Illinois 523

Egypt 20 Indiana 186

France 48 Iowa 56

Germany 140 Kansas 63

Greece 74 Kentucky 81

Indonesia 73 Louisiana 67

Ireland 29 Maine 27

Japan 789 Maryland 230

Jersey 1 Massachusetts 192

Jordan 10 Michigan 215

Kuwait 66 Minnesota 124

Lebanon 16 Mississippi 22

Malaysia 122 Missouri 138

Mexico 260 Montana 16

Netherlands 3 Nebraska 37

New Zealand 43 Nevada 238

Oman 7 New Hampshire 20

Peru 24 New Jersey 198

Philippines 158 New Mexico 58

Portugal 3 New York 513

Puerto Rico 32 North Carolina 215

Qatar 9 North Dakota 11

Romania 7 Ohio 288

Russia 15 Oklahoma 71

Saudi Arabia 71 Oregon 322

Singapore 66 Pennsylvania 258

South Korea 275 Rhode Island 24

Spain 79 South Carolina 71

Switzerland 45 South Dakota 18

Taiwan 224 Tennessee 134

Thailand 137 Texas 811

Turkey 120 Utah 63

U.A.E. 82 Vermont 4

United Kingdom 735 Virginia 363

United States 11008 Washington 664

West Virginia 17

Wisconsin 108

Wyoming 15
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Tennessee Counties Total Starbucks per County, 2008

Anderson 2

Blount 3

Bradley 2

Coffee 1

Davidison 31

Fayette 1

Hamilton 8

Knox 14

Madison 3

Maury 2

Montgomery 2

Putnam 1

Roane 2

Rutherford 8

Seiver 7

Shelby 40

Sullivan 3

Sumner 3

Tipton 1

Williamson 5

Wilson 1

Starbucks Per County in Tennessee, 2009
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Where in the World are all the Starbucks?

  

 

 

 

 None !white"

Tennessee# $%%&

The United States# $%%&

The World# $%%&

Where will the next Starbucks be?

Source: starbucks'com

Name:                                                                                                   

Date:                                                          Period:                              82



Where in the World are all the Starbucks?

  

 

 

 

 None !white"

Tennessee# $%%&

The United States# $%%&

The World# $%%&

Where will the next Starbucks be?

Source: starbucks'com

Name:                                                                                                   

Date:                                                          Period:                              

Categories
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Starbucks in Shelby County, Tennessee

01- Bartlett --Appling & US 70 - 7610 US Hwy 70 (closed by the end of 2008)

02- Bartlett --Stage @ Kirby - 2955 Kirby-Whitten Pkwy

03- Collierville --Collierville - 897 Poplar 

04- Collierville --Houston Levee & Winchester - 3603 S Houston Levee Rd 

05- Collierville --Houston Levee Rd - 4630 Merchant Park Circle  (closed by the end of 2008)

06- Collierville --Target Collierville T-1907 - 325 New Byhalia Rd 

07- Cordova --Germantown & Macon - 970 N. Germantown 

08- Cordova --Germantown Pkwy. & Trinity Rd. - 465 N Germantown Pkwy 

09- Cordova --Houston Levee & Macon - 1181 North Houston Levee 

10- Cordova --Kroger - Cordova TN 410 - 676 N Germantown Rd 

11- Cordova --Super Target Cordova ST-1844 - 475 N Germantown Pkwy 

12- Germantown --Germantown & Poplar - 7570 Poplar Avenue 

13- Germantown --Kirby & Quince - 2801 Kirby Parkway 

14- Germantown --Poplar @ Forest Hill - 9155 Hwy 72 

15- Germantown --Target Germantown T-682 - 9235 US Hwy 72 

16- Memphis --Baptist Memorial Hospital Main Entr - 6019 Walnut Grove Rd 

17- Memphis --Hacks & Winchester - 7945 Winchester Road 

18- Memphis --MEM - Concourse A - 2491 Winchester Road 

19- Memphis --MEM - Concourse B, Y Connector - 2491 Winchester Road 

20- Memphis --MEM - Concourse C, Space C16 - 2491 Winchester Road 

21- Memphis --MEM B Post Security Checkpoint - 2491 Winchester Rd 

22- Memphis --MEM Pre Security B Ticketing - 2491 Winchester Rd 

23- Memphis --Oak Court Mall - 4465 Poplar Avenue 

24- Memphis --Peabody Place - 150 Peabody Place Avenue 

25- Memphis --Poplar & Highland - 3388 Poplar Avenue 

26- Memphis --Poplar & I-240 - 5679 Poplar Ave 

27- Memphis --Poplar & White Station - 5201 Poplar Avenue 

28- Memphis --Poplar @ Ridgeway - 6161 Poplar Avenue 

29- Memphis --St. Judes Childrens Hospital - 332 North Lauderdale 

30- Memphis --Sycamore View & Shelby Oaks - 1615 Sycamore View 

31- Memphis --Target Memphis East T - 2474 5959 Poplar Avenue 

32- Memphis --Target Memphis T-1030 - 7989 US Hwy 64 

33- Memphis --Target Memphis T-2060 - 7697 Winchester Rd 

34- Memphis --Union & McLean - 1850 Union Avenue 

35- Memphis --Westin Downtown Memphis

36- Memphis --Wolfchase Drive-thru - 2698 N Germantown Pkwy

37- Memphis --Wolfchase Galleria - inline - 2760 GERMANTOWN PKWY 

38- Millington --Hwy 51 - Millington - 8507 Hwy 51 

A Model for Location

Name:

Date:

Robinson - 2009 - Houston High School

Creating a Starbucks Coffee Location Model
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Each  Represents a 
Starbucks Coffee in 
Shelby County! TN"

           in 
Shelby County   
  Tennessee! 
       #$$%
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Completed Map for 2008
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